神野総合車輛所

鉄道全般およびRailSimの話題について取り扱っております。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

スポンサー広告 |

再修正

100系プラグインの不具合報告を受けましたので修正版を公開しました。

修正箇所は以下の通りです。

125-700,3700において座席指定表示の位置ずれを修正
LED行先表示の後期型設定時に下半分が表示されなくなる不具合を修正
次駅表示の一部が上下方向にずれて表示される不具合を修正

新バージョンは1.0aとなっております。

5月24日0時38分以前にダウンロードされた方は再ダウンロードをお願いします。

再びご迷惑をおかけいたしました。
スポンサーサイト

RailSim PI情報 | コメント:7 | トラックバック:0 |
<<100系更新 | ホーム | 100系修正>>

コメント

夜遅くまで修正お疲れ様です。
体に気をつけて頑張ってください。
2013-05-24 Fri 22:16 | URL | メガネ [ 編集 ]
メガネ様

お気遣いありがとうございます。
これからも頑張っていきます。
2013-05-24 Fri 23:26 | URL | 神野碧龍 [ 編集 ]
初めまして。otomoと申します。神野さんのPIは丁寧に作られていて、数少ない新幹線だということでいつも使わせて頂いております。ありがとうございます。

さて、本題の不具合ですが、125系の「700番台」及び「3700番台」を選択しますと、車体下部の塗装が変わらなくなります(青いピンストライプのまま)。修正をお願いいたします。当方で確認いたしましたのはこれだけですが、念のため他の車両もご確認ください。

夜分遅くに申し訳ありませんでした。これからの一層のご活躍をお祈りします。
2013-05-25 Sat 21:57 | URL | otomo [ 編集 ]
otomo様

こちらこそはじめまして。お褒めいただきありがとうございます。

125形700番台の不具合ですが確認できました。原因は材質の順番の不一致でした。ご報告ありがとうございます。

これからもよろしくお願いします。
2013-05-25 Sat 23:40 | URL | 神野碧龍 [ 編集 ]
はじめまして
いつもここのハイクオリティのPIを使わせていただいております

0系の22形で光前頭がFRPのときに
光前頭の色変えスイッチで反応せずに
塗装を変更すると塗装と同時に自動的に変わってしまうのですが、修正していただけますか?

テンプレート開いていて見つけました
2013-06-04 Tue 22:31 | URL | tetudaizuki [ 編集 ]
tetudaizuki様

はじめまして。
光り前頭の塗装が変わらない不具合ですが、以前に同様の報告を受けた際に修正いたしました。

参考→http://hekiryukanno.blog.fc2.com/blog-entry-66.html#blogcomment

現在公開中のバージョンはご指摘された不具合は修正されていますのでそちらをご利用ください。

これからもよろしくお願いします。
2013-06-04 Tue 23:49 | URL | 神野碧龍 [ 編集 ]
そうでしたか
どうもありがとうございました

これからも制作頑張ってください
2013-06-06 Thu 07:04 | URL | tetudaizuki [ 編集 ]

コメントの投稿















管理者にだけ表示を許可する

トラックバック

| ホーム |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。